Nach Start Sekundär Lüfter zu Viel Menge

Alles Wissenswerte zur Flammtronik von Harald Buss
Antworten
Benutzeravatar
stojan.stojanov
--Mitglied--
Beiträge: 303
Registriert: So 7. Feb 2016, 15:41
Bewertung: 9
Wohnort: Edenhausen

Nach Start Sekundär Lüfter zu Viel Menge

Beitrag von stojan.stojanov » Do 13. Dez 2018, 17:22

Hallo.

Mir passiert es des öfteren das der Sekundärlüfter gleich nach dem Start auf z.B. 30% hoch fährt und O2 über 10% Ist und stetig steigt.

Wie kommt es dazu ?

Starte den Kessel mit 10% Primär und Sekundär min ist bei 0%


Habe nur sorgen das es mir am Anfang das Glutbett zerstört weil weil er mit ordentlicher Leistung Sekundär einbläst.

Dies geht ca 5min bis er langsam zurück regelt.

Wäre es eine Option den Start Sekundär zu begrenzen auf ca 2% Lüfterdrehzahl?

Benötigt er am Anfang eigentlich die Sekundärluft zum zünden ?


Viele Grüße
25er SB , Lufttrennung,12-Loch Friedrich Gussdüse , Original Brennkammer mit 20mm Vermiculite, Original Turbus,
FlammTronik, 2000L Speicher , 3 Wege ESBE 90c

Benutzeravatar
Stefan
...putzt hier nur
Beiträge: 2871
Registriert: Do 28. Jan 2016, 00:08
Bewertung: 686
Wohnort: Ostelsheim

Re: Nach Start Sekundär Lüfter zu Viel Menge

Beitrag von Stefan » Do 13. Dez 2018, 20:03

stojan.stojanov hat geschrieben:Benötigt er am Anfang eigentlich die Sekundärluft zum zünden ?
Kommt auf die Verhältnisse an, auch Gas brennt nicht ohne Sauerstoff...

Das Log und deine O2 PID wären hilfreich das beurteilen zu können.

Ich starte mit min. 15% Sekundär, trotzdem geht O2 kurz nach dem Start erst mal auf 0...
Gruß vom Stefan (aka Hobbele ),
der auch ernst kann, wenn es mal gar nicht anders geht... ;)

Orlan 40 kW Holzvergaser, 4k Puffer, 10 qm Solar Flachkollektor, 2 PV Anlagen zusammen 107 kwp, Eigenbau- Frischwasserstation, bisher kein Backup, BHKW in Planung.

Benutzeravatar
stojan.stojanov
--Mitglied--
Beiträge: 303
Registriert: So 7. Feb 2016, 15:41
Bewertung: 9
Wohnort: Edenhausen

Re: Nach Start Sekundär Lüfter zu Viel Menge

Beitrag von stojan.stojanov » Do 13. Dez 2018, 21:54

Screenshot_20181213-215305_Chrome.jpg
PID 1.0, 0.1, 1.0 ,1sek aber schon seit ca 1 jahr so
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
25er SB , Lufttrennung,12-Loch Friedrich Gussdüse , Original Brennkammer mit 20mm Vermiculite, Original Turbus,
FlammTronik, 2000L Speicher , 3 Wege ESBE 90c

Benutzeravatar
Stefan
...putzt hier nur
Beiträge: 2871
Registriert: Do 28. Jan 2016, 00:08
Bewertung: 686
Wohnort: Ostelsheim

Re: Nach Start Sekundär Lüfter zu Viel Menge

Beitrag von Stefan » Do 13. Dez 2018, 22:40

Was der Regler macht passt.
Für O2 sind die PID recht träge, aber das ist oft besser als zu hektisch.

Das in diesem Zusammenhang einzig relevante ist ja der Restsauerstoff und der wird nach dem zünden ausgeregelt und gehalten.

Was gar nicht geht ist die viel zu lange Zeit bis er zündet. In der Zeit schmoddern dir die Wärmetauscher mit unverbrannten Kohlenwasserstoffen (Teer :Kotz ) zu.

Ist aus der Ferne wirklich schwer zu sagen warum die Kiste nicht sauber zündet.
Einen Versuch wäre es vielleicht wert "Anzünden Start" auf 1 oder maximal 2 Minuten bei 30% zu stellen. Vielleicht zündet er dann schneller?
Und bitte Logs in der Form posten. Also nicht dass sie so aussehen müssen, aber wenn die komplette Legende und Skalierung dabei ist können wir unsere Glaskugeln schonen... :)
Gruß vom Stefan (aka Hobbele ),
der auch ernst kann, wenn es mal gar nicht anders geht... ;)

Orlan 40 kW Holzvergaser, 4k Puffer, 10 qm Solar Flachkollektor, 2 PV Anlagen zusammen 107 kwp, Eigenbau- Frischwasserstation, bisher kein Backup, BHKW in Planung.

Benutzeravatar
stojan.stojanov
--Mitglied--
Beiträge: 303
Registriert: So 7. Feb 2016, 15:41
Bewertung: 9
Wohnort: Edenhausen

Re: Nach Start Sekundär Lüfter zu Viel Menge

Beitrag von stojan.stojanov » Fr 14. Dez 2018, 10:53

Hi.

Ja bei ca 30% zündet er nach ca 30sek.

Dachte ich blase mit weniger Menge in die Glut um sie anzufachen?
25er SB , Lufttrennung,12-Loch Friedrich Gussdüse , Original Brennkammer mit 20mm Vermiculite, Original Turbus,
FlammTronik, 2000L Speicher , 3 Wege ESBE 90c

Benutzeravatar
Stefan
...putzt hier nur
Beiträge: 2871
Registriert: Do 28. Jan 2016, 00:08
Bewertung: 686
Wohnort: Ostelsheim

Re: Nach Start Sekundär Lüfter zu Viel Menge

Beitrag von Stefan » Fr 14. Dez 2018, 13:04

Ja, um das Glutbett zu schonen ist so wenig Primärluft wie unbedingt nötig besser.
Aber beim starten brauchst du erst mal mindestens so viel dass er zündet. Das schönste Glutbett über der Düse hilft dir ja nicht wenn es drunter nicht brennt.
Also erst mal richtige Scheite auf die Restkohle, ob das bei dir mit großen oder mittleren besser funktioniert musst du ausprobieren.
Auch ob du 1,2 oder 3 Minuten ca. 30% "Primär anzünden Start" brauchst um eine stabile Flamme unter der Düse zu bekommen. Die muss jedenfalls spätestens 30 Sekunden nach dem Start brennen.
Ist die "Anzünden" Zeit abgelaufen wird die Flamme bei ca. 15% Primär natürlich erst mal schwächer, sollte dann aber nach kurzer Zeit bei gleicher Primärleistung wieder stärker werden.

Primär Start dann auf einen Wert stellen mit dem du in etwa die Abgastemperatur erreichst bevor die FT nach 30 Minuten anfängt selber hoch zu regeln. Oder kurz danach, das ist auch kein Problem. Aber wenn die auf 80% hoch läuft ist das Risiko groß dass die Glut weg geblasen wird.
Wird schon noch werden 8-)
Gruß vom Stefan (aka Hobbele ),
der auch ernst kann, wenn es mal gar nicht anders geht... ;)

Orlan 40 kW Holzvergaser, 4k Puffer, 10 qm Solar Flachkollektor, 2 PV Anlagen zusammen 107 kwp, Eigenbau- Frischwasserstation, bisher kein Backup, BHKW in Planung.

Antworten