Winsol verbindung BL-Net

Alles zu produkten von http://www.ta.co.at/de/
Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Winsol verbindung BL-Net

Beitrag #21485 von Helmut » Mi 27. Feb 2019, 11:40

Hallo,
kann mir mal einer erklären, warum ich immerwieder Winsol neu konfigurieren muss, damit ich auf meine Heizung Zugriff habe? Ist jetzt schon das zweite mal, dass dort der CMI eingertagen ist, obwohl ich keinen habe und ich das Teil auf meinen BL Net konfiguriert habe. Das Nervt langsam. Über die Weboberfläche habe ich zugriff, also muss es an der Software Winsol liegen. Dazu kommt dann, dass ich jedesmal in Winsol die Messwerbezeichnungen neu eintragen muss.... Geht das nicht irgendwie Automatisch?
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Bergstrom
--Mitglied--
Beiträge: 215
Holzvergaser: Do 28. Jan 2016, 15:25
Bewertung: 44
Wohnort: Oelde

Re: Winsol verbindung BL-Net

Beitrag #21488 von Bergstrom » Mi 27. Feb 2019, 19:18

Hallo Helmut,

poste doch mal Deine eingestellten Werte im Winsol-Setup, dann können wir mit unseren eingestellten Werten vergleichen. Vielleicht zeigt sich ja irgendwo ein Unterschied.
Wie lange hast Du Winsol denn schon über den BL-Net betrieben? In welchem Abstand waren die zwei ungewollten Änderungen im Setup? Hast Du in diesem Zeitraum irgendwelche Installationen geändert, die irgendwo in der Nähe der Netzwerkleitungen liegen? Waren irgendwelche sonstige Netzstörungen: Gewitter, Stromausfall.....?
Läuft Dein PC stabil, irgendwelche Datenträgerbereinigungen .......?

Siehst Du, kaum stellt man eine Frage, schon kommen tausend Gegenfragen ;) .
Gruß Edmund
Ladan 40kW, untere P-Luft-Führung, Schamotte-Brennkammer aus Einzelpl. mit hinterer Umkehr, Förderschnecken als Turbu´s, Lufttrennung, Lambdacheck, 2 dichte Lüfterrückschlagklappen, dichte Anheizklappe System Sveni nach Planschliff des Abgasrohrstutzen

Benutzeravatar
Sundancer
Bereichsmoderator
Beiträge: 322
Holzvergaser: Do 28. Jan 2016, 18:05
Bewertung: 72
Wohnort: Waiblingen

Re: Winsol verbindung BL-Net

Beitrag #21489 von Sundancer » Mi 27. Feb 2019, 19:48

Hallo Helmut,

ich habe auch BL-Net und Winsol.
Lasse die Daten zwei mal am Tag vom BL-Net automatisch holen (wird vom NAS geholt und im Winsol-Verzeichnis gespeichert) und zwischendurch immer auch noch ab und zu manuell über Winsol (um aktuelle Daten zu haben, wenn ich Winsol aufrufe).
Das funktioniert seit der Installation 2011 sehr zuverlässig.
Ich habe dir mal meine kompletten Setup-Einstellung und die Einstellungen des Loggers "gescreenshotet" :mrgreen:

Winsol-Setup_01.JPG

Winsol-Setup_02.JPG

Winsol-Setup_03.JPG

Winsol-Setup_04.JPG

Winsol-Setup_05.JPG

Winsol-Setup_06.JPG

Winsol-Setup_07.JPG

Winsol-Setup_08.JPG


Falls dich noch etwas interessiert... frag einfach :Cheffe

So long...
Yves
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
HVS 25 LC (Brennk.+Turbos von Sven)
2 x 1000 l Pufferspeicher + 11m² Flachkollies über PWT
Oventrop RTA 180 (auf 68°C) + Frischwasserstation Oventrop XZ-30
UVR1611 + BL-Net + CAN/IO 44 (D-Logg vom BL-Net auf Synology-NAS)
LambdaCheck mit zusätzl. Breitband-LSU 4.x

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21492 von Helmut » Mi 27. Feb 2019, 20:41

Bergstrom hat geschrieben: Siehst Du, kaum stellt man eine Frage, schon kommen tausend Gegenfragen ;) .


Ich dreh das mal um.... habe kein Problem damit :mrgreen:

Bergstrom hat geschrieben:poste doch mal Deine eingestellten Werte im Winsol-Setup, dann können wir mit unseren eingestellten Werten vergleichen. Vielleicht zeigt sich ja irgendwo ein Unterschied.

1.jpg
2.jpg
3.jpg


Und jetzt muss ich hier wieder alles neu eintragen.... :L

4.jpg


Bergstrom hat geschrieben:Wie lange hast Du Winsol denn schon über den BL-Net betrieben?


Die letzten 9 Jahre???

Bergstrom hat geschrieben:In welchem Abstand waren die zwei ungewollten Änderungen im Setup?

Bisher in längeren abständen von ca. 1-2 Jahren. Jetzt aber 2-4 mal in kürzester Zeit.
Bergstrom hat geschrieben:Hast Du in diesem Zeitraum irgendwelche Installationen geändert, die irgendwo in der Nähe der Netzwerkleitungen liegen? Waren irgendwelche sonstige Netzstörungen: Gewitter, Stromausfall.....?


Da ich hier im Haus für das "Netzwerk" "zuständig bin", und auch schon des öfteren von freunden um Hilfe gebeten werde, sind mir IP Adressen etc... durchaus bekannt....... Auch wenn ich dsbzgl. kein Crack bin
Bergstrom hat geschrieben:Läuft Dein PC stabil, irgendwelche Datenträgerbereinigungen .......?

Ich würde doch mal sagen, mein PC ist der einzige hier im Haus der wirklich Stabil läuft. Dafür sorge ich!

Da ich meine PC durchaus des öfteren säubere (mal mehr, mal weniger...), damit er stabil läuft, kann es durchaus an einer "Datenträgerbereinigung" liegen. Auch wenn dann das restliche Netzwerk (bzgl. zugriff von meinem PC) nie davon betroffen ist :shock:
Also nehme ich doch an, entweder habe ich die wichtigen Dateien dsbzgl. falsch gespeichert, oder .........
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21493 von Helmut » Mi 27. Feb 2019, 20:49

Sundancer hat geschrieben:
Ich habe dir mal meine kompletten Setup-Einstellung und die Einstellungen des Loggers "gescreenshotet" :mrgreen:



Sieht bei mir auch so aus.... eigentlich..... Nur ist eben hin und wieder alles weg. Über die Weboberfläche kann ich auf den BL-Net dann trotzdem zugreifen. Von dem her müßte es an der Software liegen, weil das Netzwerk ja ok ist.

Heizung.jpg


Deswegen muss es irgendetwas mit Winsol oder dem Platz der dsbzgl. Datenspiecherung auf meinem PC zu tun haben.

Ich hätte ja gar kein Problem damit, wenn ich die "Messwertbezeichnungen" nicht jedesmal neu eintragen müsste....

Ne andere Frage.... Hast du zwei UVR 1611?
Oder warum sind bei dir zwei eingetragen?
UVR.jpg

Genau das hat mich auch schon immer verwundert....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Sundancer
Bereichsmoderator
Beiträge: 322
Holzvergaser: Do 28. Jan 2016, 18:05
Bewertung: 72
Wohnort: Waiblingen

Re: Winsol verbindung BL-Net

Beitrag #21498 von Sundancer » Do 28. Feb 2019, 07:39

Hallo Helmut,

nein... Man kann zwei Datensätze in einer UVR anlegen (wenn die 16 möglichen Analogwerte eines Datensatzes nicht ausreichen).
Da ich noch einen CAN-IO an meiner UVR1611 gehängt habe, reicht bei mir ein Datensatz nicht aus und ich habe einen zweiten Datensatz zur Übertragung angelegt.

Auch meine BL-Net Firmware (2.19) und der Bootsektor (2.01) sind bei mir gleich zu deiner.
Allerdings ist meine WinSol-Version die ältere 2.04, da ab 2.05 ein neues Datenformat eingeführt wurde, welches nicht kompatibel zu "D-Logg Linux" ist (das Programm ruft die Daten automatisch ab und speichert sie im Winsol 2.04-Format).
Deshalb sieht meine Maske zur Eingabe der Messwertbezeichnungen anders aus als deine.
Ob das neuere Winsol da ein Problem hat? Who knows... :?:

Gruß Yves
HVS 25 LC (Brennk.+Turbos von Sven)
2 x 1000 l Pufferspeicher + 11m² Flachkollies über PWT
Oventrop RTA 180 (auf 68°C) + Frischwasserstation Oventrop XZ-30
UVR1611 + BL-Net + CAN/IO 44 (D-Logg vom BL-Net auf Synology-NAS)
LambdaCheck mit zusätzl. Breitband-LSU 4.x

Benutzeravatar
Reiner.E
--Mitglied--
Beiträge: 215
Holzvergaser: Di 2. Feb 2016, 19:23
Bewertung: 26
Wohnort: Göggingen

Re: Winsol verbindung BL-Net

Beitrag #21499 von Reiner.E » Do 28. Feb 2019, 08:04

Hallo Helmut,

dann wechsle halt auf den CMI der läuft stabil und bietet viel mehr als der BL-Net du wirst begeistert sein und beim Onlineschema gibt es fast keine Grenzen. Bei Winsol kann ich mir nur vorstellen das irgend ein Programm die INI löscht und du sie neu anlegen musst.

Sonnige Grüße Reiner
ETA BK 15 mit Saugzuggebläse geregelt mit der UVR16x2
3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als Backup geregelt mit zwei UVR16x2 mit CAN-I/O45 CAN-MTX2 und CMI
DHH mit Anbau und 110m2 Heizfläche

Benutzeravatar
Bergstrom
--Mitglied--
Beiträge: 215
Holzvergaser: Do 28. Jan 2016, 15:25
Bewertung: 44
Wohnort: Oelde

Re: Winsol verbindung BL-Net

Beitrag #21500 von Bergstrom » Do 28. Feb 2019, 09:05

Hallo Helmut,

ich hatte bislang dieses ärgerliche Problem noch nicht, toi, toi,toi.
Aber trotzdem habe ich die Datei "Setup.xml gesichert.

Ordner Eigene Dokumente\Technische Alternative\Winsol. Dort habe ich einen Unterordner plaziert, in dem ich nach jeder wichtigen Setup-Änderung die Setup-Datei speichere. Ich habe seit Einbau der UVR und des BL-Net doch schon einige Umbauten der Kessel- und Solarhydraulik vorgenommen. Logisch sind dann ja auch weitere/andere Temp-Fühler, Pumpen, Ventile usw. dazugekommen, welche geloggt werden. Der Datei-Name bekommt den Zusatz Monat_Jahr. So kann ich jederzeit ohne Tipparbeit vor- und zurückändern.
Gruß Edmund
Ladan 40kW, untere P-Luft-Führung, Schamotte-Brennkammer aus Einzelpl. mit hinterer Umkehr, Förderschnecken als Turbu´s, Lufttrennung, Lambdacheck, 2 dichte Lüfterrückschlagklappen, dichte Anheizklappe System Sveni nach Planschliff des Abgasrohrstutzen

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21502 von Helmut » Do 28. Feb 2019, 12:16

Reiner.E hat geschrieben:Hallo Helmut,

dann wechsle halt auf den CMI der läuft stabil und bietet viel mehr als der BL-Net du wirst begeistert sein und beim Onlineschema gibt es fast keine Grenzen.

Sonnige Grüße Reiner


Sobald ich es mir leisten kann und es mir das Wert ist, werde ich es tun. Aber 150Euro nur für die Datenübertragung der UVR ist mir im Moment zuviel. Dafür habe ich noch zuviele andere Baustellen die mein Bankkonte beanspruchen.
Kann ich das Netzteil der FT zugleich auch für den CMI Nutzen?


Reiner.E hat geschrieben:Bei Winsol kann ich mir nur vorstellen das irgend ein Programm die INI löscht und du sie neu anlegen musst.


So ohne weiteres löscht jetzt auf meinem rechner nicht unbedingt ein Programm etwas... Aber ich denke schon auch in die Richtung... Nervig ist es eben, wenn man es immerwieder neu machen muss. Wenn es eine möglichkeit gäbe die Daten der Messwerbezeichnungen Kopieren und einzufügen, wäre es ja auch kein Problem. Aber das geht eben nicht so einfach. Man muss immer alle Bezeichnungen neu schreiben.

Bergstrom hat geschrieben:Aber trotzdem habe ich die Datei "Setup.xml gesichert.

Ordner Eigene Dokumente\Technische Alternative\Winsol. Dort habe ich einen Unterordner plaziert, in dem ich nach jeder wichtigen Setup-Änderung die Setup-Datei speichere. Ich habe seit Einbau der UVR und des BL-Net doch schon einige Umbauten der Kessel- und Solarhydraulik vorgenommen. Logisch sind dann ja auch weitere/andere Temp-Fühler, Pumpen, Ventile usw. dazugekommen, welche geloggt werden. Der Datei-Name bekommt den Zusatz Monat_Jahr. So kann ich jederzeit ohne Tipparbeit vor- und zurückändern.


Bzw. werde ich es auch mal so probieren. Dann dürfte es ja ausreichen wenn ich die Datei in Winsol einfüge, und alles sollte wieder funktionieren ohne Große Tipparbeiten. Verstehe ich das richtig? Und wo finde ich die "Setup.xml" Datei?
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21504 von Helmut » Do 28. Feb 2019, 12:28

Sundancer hat geschrieben:Hallo Helmut,

nein... Man kann zwei Datensätze in einer UVR anlegen (wenn die 16 möglichen Analogwerte eines Datensatzes nicht ausreichen).
Da ich noch einen CAN-IO an meiner UVR1611 gehängt habe, reicht bei mir ein Datensatz nicht aus und ich habe einen zweiten Datensatz zur Übertragung angelegt.


Ok.... siehst du, soweit bin ich noch gar nicht. Habe auch einen CAN-IO. Heißt, wenn ich die Daten des CAN-IO auslesen will kann ich das auch so machen? Warum dann aber 2XUVR und den gleichen Knotenpunkt?
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Bergstrom
--Mitglied--
Beiträge: 215
Holzvergaser: Do 28. Jan 2016, 15:25
Bewertung: 44
Wohnort: Oelde

Re: Winsol verbindung BL-Net

Beitrag #21505 von Bergstrom » Do 28. Feb 2019, 13:00

Hallo Helmut,

die Datei "setup.xml" findest Du im Ordner

Eigene Dokumente\Technische Alternative\Winsol.
Dort sind auch die geloggten Daten gespeichert.

Es sei denn, Du hast bei der Installation einen anderen Datenpfad gewählt. Sollte das der Fall sein, könntest Du ja den Ordner Winsol mit dem Windows-Explorer suchen.

Die gesicherte Datei kannst Du dann wieder in den Ordner Winsol einfügen und alle Tipparbeiten sind überflüssig.
Gruß Edmund
Ladan 40kW, untere P-Luft-Führung, Schamotte-Brennkammer aus Einzelpl. mit hinterer Umkehr, Förderschnecken als Turbu´s, Lufttrennung, Lambdacheck, 2 dichte Lüfterrückschlagklappen, dichte Anheizklappe System Sveni nach Planschliff des Abgasrohrstutzen

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21506 von Helmut » Do 28. Feb 2019, 13:25

Bergstrom hat geschrieben:......die Datei "setup.xml" findest Du im Ordner.....


Also die Grau hinterlegte?
2019-02-28 13_22_01-Winsol.jpg


Ist bei mir wo anders abgelegt....

Und soll ich dir was sagen..... habe gerade gesehen dass ich das schonmal gemacht habe und eine XML Datei (diesmal "Setup.XML älteren Datums" ) auf meiner anderen Partition gefunden unter einem eigens von mir angelegten Ordner :Paniki :Brett
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Sundancer
Bereichsmoderator
Beiträge: 322
Holzvergaser: Do 28. Jan 2016, 18:05
Bewertung: 72
Wohnort: Waiblingen

Re: Winsol verbindung BL-Net

Beitrag #21508 von Sundancer » Do 28. Feb 2019, 14:43

Helmut hat geschrieben:
Sundancer hat geschrieben:Hallo Helmut,

nein... Man kann zwei Datensätze in einer UVR anlegen (wenn die 16 möglichen Analogwerte eines Datensatzes nicht ausreichen).
Da ich noch einen CAN-IO an meiner UVR1611 gehängt habe, reicht bei mir ein Datensatz nicht aus und ich habe einen zweiten Datensatz zur Übertragung angelegt.


Ok.... siehst du, soweit bin ich noch gar nicht. Habe auch einen CAN-IO. Heißt, wenn ich die Daten des CAN-IO auslesen will kann ich das auch so machen? Warum dann aber 2XUVR und den gleichen Knotenpunkt?


Hallo Helmut,

es ist die gleiche UVR (gleicher Knoten) aber der 2. Datensatz. Deshalb auch die Anzahl der Datenaufzeichnungen =2 :mrgreen:
Winsol-Setup_02.JPG


Dazu muss in der TAPPS-Datei das Datenlogging für den 2. Datensatz mit angegeben werden. :!:
TAPPS2-Datenlogging_00.JPG

TAPPS2-Datenlogging_01.JPG

TAPPS2-Datenlogging_02.JPG


Gruß Yves
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
HVS 25 LC (Brennk.+Turbos von Sven)
2 x 1000 l Pufferspeicher + 11m² Flachkollies über PWT
Oventrop RTA 180 (auf 68°C) + Frischwasserstation Oventrop XZ-30
UVR1611 + BL-Net + CAN/IO 44 (D-Logg vom BL-Net auf Synology-NAS)
LambdaCheck mit zusätzl. Breitband-LSU 4.x

Benutzeravatar
Bergstrom
--Mitglied--
Beiträge: 215
Holzvergaser: Do 28. Jan 2016, 15:25
Bewertung: 44
Wohnort: Oelde

Re: Winsol verbindung BL-Net

Beitrag #21518 von Bergstrom » Do 28. Feb 2019, 21:14

Hallo Helmut,

das Programm WINSOL hat in drei verschiedenen Ordnern Dateien abgelegt, und zwar jeweils unter dem Namen "Technische Alternative" und mit dem Unterordner "WINSOL":

1) im Ordner "Programme (X86)"

2) im Ordner mit Deinem von Dir gewählten Benutzernamen:

a) "AppData\Roaming\"

b) "Eigene Dokumente"

Die Datei "setup.xml" findest Du in den "Eigenen Dokumenten", dort werden auch Deine geloggten Daten unter "Log" gespeichert.

Öffne doch einfach die Datei "setup.xml" durch Doppelklick:

Etwa ab Zeile 8 stehen in dicker schwarzer Schrift Deine gewählten Bezeichnungen.
Gruß Edmund
Ladan 40kW, untere P-Luft-Führung, Schamotte-Brennkammer aus Einzelpl. mit hinterer Umkehr, Förderschnecken als Turbu´s, Lufttrennung, Lambdacheck, 2 dichte Lüfterrückschlagklappen, dichte Anheizklappe System Sveni nach Planschliff des Abgasrohrstutzen

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21577 von Helmut » Do 7. Mär 2019, 10:33

Bergstrom hat geschrieben:
1) im Ordner "Programme (X86)"


Dies ist der einzige Ordner wo bei mir Winsol die "setup.xml" Datei abspeichert.
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Bergstrom
--Mitglied--
Beiträge: 215
Holzvergaser: Do 28. Jan 2016, 15:25
Bewertung: 44
Wohnort: Oelde

Re: Winsol verbindung BL-Net

Beitrag #21580 von Bergstrom » Do 7. Mär 2019, 11:33

Hi Helmut,

ich hätte zwei Erklärungen dafür:

1) Du hast bei der Installation einen anderen Speicherort gewählt

2) Deine Installation ist um einige Jahre älter als meine, vl. Änderung im Programm.

Wo werden denn Deine Log´s gespeichert?
Gruß Edmund
Ladan 40kW, untere P-Luft-Führung, Schamotte-Brennkammer aus Einzelpl. mit hinterer Umkehr, Förderschnecken als Turbu´s, Lufttrennung, Lambdacheck, 2 dichte Lüfterrückschlagklappen, dichte Anheizklappe System Sveni nach Planschliff des Abgasrohrstutzen

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21581 von Helmut » Do 7. Mär 2019, 11:38

Sundancer hat geschrieben:
Dazu muss in der TAPPS-Datei das Datenlogging für den 2. Datensatz mit angegeben werden. :!:
TAPPS2-Datenlogging_00.JPG

TAPPS2-Datenlogging_01.JPG

TAPPS2-Datenlogging_02.JPG


Gruß Yves


Und wie komme ich jetzt an die Datensätze des CAN Moduls heran? Die Funktion fürs CAN Modul wird doch extra übertragen... Wie muss ich das dann machen, dass ich die Daten auf Winsol sehe? Funktion "NW Eingang" und dann????

Das mit dem Netzwerausgang passt soweit, ansonsten könnte ich das CAN modul nicht als Mischerregelung nutzen.
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2454
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 345
Wohnort: Leutkirch

Re: Winsol verbindung BL-Net

Beitrag #21582 von Helmut » Do 7. Mär 2019, 11:44

Bergstrom hat geschrieben:Hi Helmut,

ich hätte zwei Erklärungen dafür:

1) Du hast bei der Installation einen anderen Speicherort gewählt

2) Deine Installation ist um einige Jahre älter als meine, vl. Änderung im Programm.

Wo werden denn Deine Log´s gespeichert?


Also der Datenpfad für Winsol?

"C:\Program Files (x86)\Technische Alternative\Winsol" ....... Also dort wo die "setup.xml" gespeichert wird? Falscher Speicherort? Eigentlich habe ich da nichts eingestellt.

Winsol ist die neuste Version 2.10
mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Bergstrom
--Mitglied--
Beiträge: 215
Holzvergaser: Do 28. Jan 2016, 15:25
Bewertung: 44
Wohnort: Oelde

Re: Winsol verbindung BL-Net

Beitrag #21584 von Bergstrom » Do 7. Mär 2019, 12:36

Hi Helmut,

Du hast sicherlich Dein Winsol in den letzten paar Jahren neu installiert. Vor ca 9 Jahren existierte Version 2.10 noch nicht. Ich habe 2015 installiert, da gab es die Version 2.05. Wir beide haben allerdings die gleiche Firmware 2.19 mit Bootsektor 2.01, was immer das bedeuten mag.

Im Manual ist der Ordner "Dokumente" vorgeschlagen, den nahm ich auch.

Vielleicht hast Du vor ca 9 Jahren einen anderen Ordner gewählt, oder es war etwas anderes vorgegeben. Hast Du denn den Speicherort Deiner Log-Dateien gefunden?

Ich werde demnächst im anderen Betriebssystem mal Version 2.10 installieren. Vielleicht ist ja irgendwas besser geworden?
Gruß Edmund
Ladan 40kW, untere P-Luft-Führung, Schamotte-Brennkammer aus Einzelpl. mit hinterer Umkehr, Förderschnecken als Turbu´s, Lufttrennung, Lambdacheck, 2 dichte Lüfterrückschlagklappen, dichte Anheizklappe System Sveni nach Planschliff des Abgasrohrstutzen

Benutzeravatar
Reiner.E
--Mitglied--
Beiträge: 215
Holzvergaser: Di 2. Feb 2016, 19:23
Bewertung: 26
Wohnort: Göggingen

Re: Winsol verbindung BL-Net

Beitrag #21587 von Reiner.E » Do 7. Mär 2019, 13:32

Hallo,

bei der Winsol 2.10 hat sich das geändert:
Statistikdiagramm, in dem Gesamtzählerstände (kumulierte Werte, die niemals zurückgesetzt werden) als Säulen dargestellt werden können.
Neues Format der Setupdatei mit den kundenspezifischen Einstellungen, welches mit älteren Versionen von Winsol nicht geöffnet werden kann.

und seit Ver.2.06 dieses:
Achtung: Neues LOG-Dateiformat erfordert Konvertierung vorhandener Dateien! Bestehende LOG-Dateien im alten Format werden beim erstmaligen Programmstart automatisch in das neue Format konvertiert. Falls erforderlich, können im Dialog „Kunden verwalten“ (im Menü unter „Datei“ - „Verwalten…“) auch nachträglich ältere Kundendaten manuell in das neue Format konvertiert werden. Hinweise, vor allem für Anwender, die bereits Geräte von mehreren Kunden über längeren Zeitraum geloggt haben:

Der Konvertierungsvorgang kann einige Minuten dauern. Pro Gerät und Jahr ca. 7 Sekunden. Beispiel: 50 Kunden mit je einem geloggten Gerät über 5 Jahre -> ca. 30 Minuten!
Für die Konvertierung wird freier Speicherplatz, etwa im selben Umfang der bereits vorhandenen Daten, benötigt.
Die LOG-Dateien im neuen Format werden je Kunde im zugehörigen Unterverzeichnis „LogX“ abgelegt.
Alle bereits vorhandenen LOG-Dateien im alten Format bleiben weiterhin bestehen. Nach erfolgreicher Konvertierung werden diese aber nicht mehr benötigt. Bei Bedarf, etwa um freien Speicherplatz zu schaffen, können daher die Unterverzeichnisse „Log“ sowie „Log1“ bis „Log8“ in den diversen Kundenverzeichnissen manuell gelöscht bzw. in ein komprimiertes Archiv verschoben werden.

Neues Format der Setupdatei mit den kundenspezifischen Einstellungen, welches mit älteren Versionen von Winsol nicht geöffnet werden kann.

Achtung: Möglicherweise muss das Betriebsystem des Datenloggers aktualisiert werden, um diesen mit Winsol 2.06 nutzen zu können!

Sonnige Grüße Reiner
ETA BK 15 mit Saugzuggebläse geregelt mit der UVR16x2
3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als Backup geregelt mit zwei UVR16x2 mit CAN-I/O45 CAN-MTX2 und CMI
DHH mit Anbau und 110m2 Heizfläche


Zurück zu „Technische Alternative UVR“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast